Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to Xbox Chaos: Modding Evolved

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

GBucket

Members
  • Content count

    1
  • Joined

  • Last visited

About GBucket

Profile Information

  • Gender
    Male
  1. Hello there. So I didn't want to make a thread to waste peoples' times, but I tried searching everywhere and couldn't find an answer to my problem I've read the tutorial for porting campaign maps to multiplayer, and assembly guides posted within the tutorials forum for Halo 3, however, I didn't find anything relating to the problem that keeps persisting for me. I've managed to move a campaign map from singleplayer to multiplayer, images work fine, etc, and I can load the game in slayer just fine, but if I try to load the game on forge, the game instantly ends and it says I've won the game, I don't understand how to fix this. I've downed it to a problem with team games like team slayer or forge (because forge is a team game). I triple checked my spawns in scnr in Assembly, and still haven't found a solution. Any help would be greatly appreciated