Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to Xbox Chaos: Modding Evolved

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
blackdimund

.MAP
Gutas in firefight

4 posts in this topic

Most of the time, Firefight maps work off the bat, but I'm not sure why, when I install this, it says "Players failed to load content".

I checked the Map IDs and the map ID for the mapinfo and the map file itself don't match. But unfortunately, even if I make them match, it still says Players failed to load content. Any idea how I can fix this?

Share this post


Link to post
Share on other sites
On 6/3/2018 at 9:13 AM, HCSKG said:

Most of the time, Firefight maps work off the bat, but I'm not sure why, when I install this, it says "Players failed to load content".

I checked the Map IDs and the map ID for the mapinfo and the map file itself don't match. But unfortunately, even if I make them match, it still says Players failed to load content. Any idea how I can fix this?

modding computer is off right now but, open map in assembly and check the map id number, make sure thats the same # in your halo 3 m30 map info file, and i did not have any title updates, not sure if that matters

Share this post


Link to post
Share on other sites

Posted (edited)

12 hours ago, blackdimund said:

modding computer is off right now but, open map in assembly and check the map id number, make sure thats the same # in your halo 3 m30 map info file, and i did not have any title updates, not sure if that matters

Thanks for the reply. Apparently, I found the problem: The mapinfo file included in the asmp was pointing to "ff60_icecave_gutas.map" which does not exist, so I deleted that and typed "m30_gutas.map" instead. I also made the map ids of the mapinfo file and map file match.

BUT I ran into another problem. When I start the map, it's a black screen. After a few seconds, it says "26:30 Hours" - Which is basically the text from the opening cutscene of m30.map (Nightfall mission). The audio from the cutscene plays as well. I try to press A, and it gives the prompt to press Y to skip, but it doesn't do anything. I still doesn't work without TU1. It might be the patch's problem. I've played your other mods, though, and they all work properly. This is the only one having problems.  I tried re-patching, and it's the same result.

Edited by HCSKG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0