Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to Xbox Chaos: Modding Evolved

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
Maydelcore

Support
Problem replacing Squads.

3 posts in this topic

Well so I'm trying to make Elite AI to replace certain Brute squads.

While it does work for some encounters, it just doesn't for others.

This is done on Crow's Nest btw, as most encounters I modified for Sierra 117 did work.

For example, attempting to replace a squad of Brutes inside the barracks works fine for the most part and it also did good with the jumppack Brutes (replaced with Spec Ops Elites).

But when I try to replace the Jackals in the hangar with Elites, they just don't spawn. I also tried to replace the final Brute Bodyguards with Elites, but the same effect. They just don't spawn.

What is making this happen? Or what am I doing wrong? Because it works for certain encounters in the level but those specific ones just... well, don't work.

I even added them to specific Designer Zonesets but they still don't spawn there.

Edited by Alejandro MiddleCorn
Problem happened again.

Share this post


Link to post
Share on other sites

Nevermind, I apparently solved it by turning all of Arbiter's zonesets. Makes sense as he's an Elite too, but an entirely different one so... I don't know now.

Share this post


Link to post
Share on other sites

Now I'm having this problem again on "The Storm". And this time there is no specific zoneset for the Arbiter or Elites.

How can I make them spawn earlier?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0